UNC error when running in Windows 7 Pro VM

UNC error when running in Windows 7 Pro VM

Postby benmarko » 26.05.2016, 03:43

I am trying to runWSUS Offline from an NTFS-formatted external drive. The drive will not connect to the Parallels virtual machine (VM) (I am using a Windows 7 Pro VM for this). I can access the drive as part of my shared configuration from my Mac, I can browse the drive and copy to and from the drive, as well as open basic file types from the drive and save them (I tested this with a PDF and MS Word and Excel 2010 files).

Previously I would connect the drive to the Windows 7 VM and choose: Devices -> External Devices -> [drive name] - then I would go to the drive and open as Administrator the exe "UpdateGenerator" and WSUS Offline would open with no issues.

Now I can no longer connect a drive in this manner. I also cannot map the drive to Windows - I have tried a //psf/ fix to connect the drive, it fails - and anytime I try to run "UpdateGenerator" from within the external drive as part of the shared configuration, it generates an error:

The script was started from a UNC path.
Please map a drive letter to the network share.

One of the limitations of WSUS Offline is it cannot work from a UNC path. So I tried to map the drive, used the psf fix, and nothing so far has worked.

I have tried this on two separate external drives (one 160 GB Bipra, and one 2 TB Silicon-Power). I use these WSUS updates to update non-networked servers and clients. I found two solutions, but they did not work (https://superuser.com/questions/282963/can-you-browse-a-unc-path-using-a-command-line-environment-without-mapping-it-to and http://forums.wsusoffline.net/viewtopic.php?f=5&t=4967&p=16319&hilit=UNC#p16319).

Any help would be very much appreciated.
Screen Shot 2016-05-25 at 5.08.24 PM.jpg
(118.34 KiB) Not downloaded yet

Return to Installation / Updating

Who is online

Users browsing this forum: No registered users and 24 guests