Updater only shows .NET 3.5 & .NET 4.8, how about the middle

Updater only shows .NET 3.5 & .NET 4.8, how about the middle

Postby jonlosada » 16.10.2019, 17:45

Hello everyone,

I am using the latest WSUS 11.8.1.

When I open up my UpdateInstaller.exe, the window that pops up that allows me to check what I want to install in respect to the .NET framework only shows 3.5 & 4.8.

What about all the other .NET's in between .NET 3.5 - .NET 4.8 ( 4, 4.5, 4.5.1 etc.) and before .NET 3.5?

Will I get security updates for these as well if I select either of these check boxes? And if so, which boxes do I need to check (just 3.5, 4.8 or both)?

I would appreciate who ever can help me out with this question,

Thanks
jonlosada
 
Posts: 5
Joined: 16.10.2019, 17:30

Re: Updater only shows .NET 3.5 & .NET 4.8, how about the mi

Postby aker » 16.10.2019, 23:51

wsusou just installs .NET 4.8 or updates .NET 4.x to 4.8 if you enable he option.
If not it will install the updates available for the installed version of .NET 4.x.
Remember, that .NET 4.0, 4.5.0, and 4.5.1 are discontinued.
Wer Rechtschreibfehler findet, darf sie behalten oder an den Meistbietenden versteigern. / Everybody finding a misspelling is allowed to keep or sell it.
aker
aker
 
Posts: 3665
Joined: 02.03.2011, 15:32


Return to Installation / Updating

Who is online

Users browsing this forum: No registered users and 21 guests