Office 2013 NL X64 SP1 not installing

Office 2013 NL X64 SP1 not installing

Postby luxor » 09.11.2014, 14:31

After adding the X64 support running the .cmd file Add... enu & again with NLD, wsusoffline does download the correct SP1 office2013 pack.

But when I run the updater, it doesn't install it on a fresh installed system.

Because it's available in one of the ofc2013 folders, I could avoid downloading again by using dism /online /add-package /packagepath:<path/cab>.

Did work great, but I wonder why wsusoffline downloads the file, but skips it during updating. Wsusoffline has about 60+ updates for un-updated 8.1 systems, and after installing and running wsusoffline, it doesn't run that amount of system updates. Why does it download updates which it never applies ? :?

I like wsusoffline, but every time I use it (after fresh installs, yes always other systems, so images aren't a solution), I encounter more and more updates which wsusoffline skips or refuses to install. So after running an full updated wsusoffline, I still get 2 tot 4GB of additional updates to download throught windows update after applying wsusoffline.

I know no additional updates are supported by wsusoffline, but several recommended updates, like SP's are more and more ignored..

What's happening ?

Is Microsoft dropping the support for external wsus updating or is there something wrong with wsusoffline ? :?

And sorry for asking, but is there a tool which does sometging similar like wsusoffline, but does ALL updating, like windows update itself ?
Posts: 20
Joined: 13.08.2014, 16:52

Return to Installation / Updating

Who is online

Users browsing this forum: No registered users and 15 guests