Old superceeded patches are now required

Old superceeded patches are now required

Postby rbronca » 06.05.2019, 07:22

The following patches have long been superseded, but recently they come back as required on a fully patched server.

Server 2008 R2: KB4040980
Server 2012: KB4040979
Server 2012 R2: KB4040981

These are .Net 3.5 patches from 2017.

In the Microsoft patch catalog, you can follow the supercedence chain all the way to the current patches.
Officially, they are definitely replaced.

Applying them after wsusoffline allows you to pass a patch scan.

I assume Microsoft removed a certain file from the most recent patches, making the file version less that the minimum that this patch covers.

Within wsusoffline, you just need to remove them from ExcludeList-superseded.txt.

Interestingly, if you go down the security only path, no security only patches are missing.

regards

Robert
rbronca
 
Posts: 40
Joined: 19.08.2015, 08:14

Re: Old superceeded patches are now required

Postby WSUSUpdateAdmin » 04.06.2019, 16:54

Hi and sorry for delay,

is this still relevant?

Regards
Torsten Wittrock
WSUSUpdateAdmin
Administrator
 
Posts: 2197
Joined: 07.07.2009, 14:38


Return to Fehlende Updates / Missing updates

Who is online

Users browsing this forum: No registered users and 5 guests

cron