ISO Image Creation failure

ISO Image Creation failure

Postby Lopmig » 11.04.2019, 14:15

Hello all,
I'm fairly new at this and do not have a lot of experience with WSUS. I have a machine attached to a domain where i've been trying to run the latest WSUS Build. I'm trying to create a WSUS ISO image to use on some machines that are air gapped. Every time I run the Updater I get a failure in the ISO Image creation. The items I have checked are Windows 10 x64 Global_Verify Download updates_Include C++ Runtime Libraries and >net Frameworks_Include Service packs_& Create ISO Image per selected product and language.
The error message I get is:
Starting ISO image creation for w100-x64 glb /includedotnet /exitonerror ...
Creating ISO filter for w100-x64...
Creating ISO image ..\iso\wsusoffline-w100-x64.iso...
The system cannot execute the specified program.

ERROR: Creation of ISO image failed.

Press any key to continue . . .


Any Suggestions? Thank you so much!
Lopmig
 
Posts: 1
Joined: 11.04.2019, 13:30

Re: ISO Image Creation failure

Postby Dalai » 11.04.2019, 19:55

Open a command prompt (CMD), change directory to wsusoffline\bin directory and try to run mkisofs.exe there. Note that it's simple to open a CMD window by right-clicking on "wsusoffline\bin" directory in Explorer and selecting "Open command prompt here" (or similar).

If mkisofs.exe doesn't run, i.e. you get the same system error message, please answer these questions: Did you disable WOW64 on your system? Do you use any security software that might block mkisofs.exe, maybe even Windows Defender?

Regards
Dalai
Dalai
 
Posts: 800
Joined: 12.07.2016, 21:00


Return to Anregungen / Suggestions

Who is online

Users browsing this forum: No registered users and 6 guests