Okay to use static definitions from 9.2.5 in 9.2.2?

Okay to use static definitions from 9.2.5 in 9.2.2?

Postby DoaJCBlogger » 28.06.2019, 16:35

Version 9.2.5 has new static definitions for Windows XP updates, but it doesn't support downloading Windows 7 updates. I copied the static definitions from version 9.2.5 to version 9.2.2, which seems to be the last one that supports Windows 7 updates. Is that okay, or am I going to miss some updates if I use an older version of wsusoffline?
DoaJCBlogger
 
Posts: 1
Joined: 28.06.2019, 16:30

Re: Okay to use static definitions from 9.2.5 in 9.2.2?

Postby Dalai » 28.06.2019, 17:43

You should use use the current WSUS Offline version to download updates for current OS/Office versions, and WSUS Offline ESR versions only where necessary. I.e. use 11.x to download updates for Win7 and later, and 9.2.x to download updates for XP and Vista. No need to modify or overwrite anything, just keep them in separate directories.

Regards
Dalai
Dalai
 
Posts: 910
Joined: 12.07.2016, 21:00


Return to Installation / Updating

Who is online

Users browsing this forum: No registered users and 14 guests