V11.6.2 Fails To Launch

V11.6.2 Fails To Launch

Postby TMurrayISO » 18.04.2019, 14:05

Upon downloading an double clicking to start UpdateOrchestrator.exe the program fails to open. It doesn't even show up in Processes of Task Manager. Also does not launch when run as Administrator.
TMurrayISO
 
Posts: 8
Joined: 18.04.2019, 13:54

Re: V11.6.2 Fails To Launch

Postby Gerby » 18.04.2019, 15:21

Hello TMurray,

  1. Did you fully unpack the download ZIP file and ran UpdateGenerator.exe (that's the actual name of the exe) from the directory where the files were written to?
  2. Check, if your virus scanner is blocking UpdateGenerator.exe in any way.

Kind regards
Gerby
Mach mit - der Übersichtlichkeit wegen! Füge Log-Auszüge als [Code] ein.
Make it clear! Insert log excerpts as [Code].
Gerby
 
Posts: 465
Joined: 11.09.2009, 15:57
Location: DE > SH > SE

Re: V11.6.2 Fails To Launch

Postby Gerby » 18.04.2019, 15:38

As I've seen in another thread, you've already downloaded something. So you seem to refer to UpdateInstaller.exe. However, at least the second point mentioned above should be checked.
Mach mit - der Übersichtlichkeit wegen! Füge Log-Auszüge als [Code] ein.
Make it clear! Insert log excerpts as [Code].
Gerby
 
Posts: 465
Joined: 11.09.2009, 15:57
Location: DE > SH > SE

Re: V11.6.2 Fails To Launch

Postby TMurrayISO » 18.04.2019, 17:49

Gerby wrote:Hello TMurray,

  1. Did you fully unpack the download ZIP file and ran UpdateGenerator.exe (that's the actual name of the exe) from the directory where the files were written to?
  2. Check, if your virus scanner is blocking UpdateGenerator.exe in any way.

Kind regards
Gerby

Yes. Package is fully unzipped to my desktop. AV is not blocking access to start.

Yes I ran it once last month in 11.6.1. I did a clean delete of both folders and tried just the 11.6.2. the UpdateGenerator.exe does not launch. Went back to 11.6.1.
TMurrayISO
 
Posts: 8
Joined: 18.04.2019, 13:54

Re: V11.6.2 Fails To Launch

Postby Dalai » 18.04.2019, 18:20

TMurrayISO wrote:AV is not blocking access to start.

I'm curious what makes you so sure. Did you temporarily disable your anti-virus software?

Do you have Windows 8.1 or 10? If so, Microsoft SmartScreen might block it because WSUS Offline is not digitally signed, and version 11.6.2 is pretty new. Disable SmartScreen temporarily and try again.

Regards
Dalai
Dalai
 
Posts: 924
Joined: 12.07.2016, 21:00


Return to Installation / Updating

Who is online

Users browsing this forum: No registered users and 17 guests