[solved] Medium does not support (w2k3 deu)

[solved] Medium does not support (w2k3 deu)

Postby wgla » 20.08.2011, 12:46

I created the iso-Image with the tag "pro Sprache, produktübergreifend (nur x86-Desktop).
When I run the UpdateInstaller I get the following messages:

Found Windows Version 5.2.3790 (w2k3 x86 deu sp2)
Medium does not support MS Windows (w2k3 deu).

How do I have to create the iso-Image to be able to Update the W2k3 Server Standard Edition SP2 System.
Or where can I correct the cmd-Files?

Thank you for your help!
Gerhard
wgla
 
Posts: 3
Joined: 20.08.2011, 12:35

Re: Medium does not support (w2k3 deu)

Postby rednaxela » 20.08.2011, 12:54

Hello Gerhard and welcome here :)

Have you downloaded the updates for windows server 2003 (w2k3 deu) BEFORE creating the iso?

greetz,
Alexander
Last edited by harry on 20.08.2011, 13:19, edited 1 time in total.
Reason: Tippfehler
Die Mehrheit der Mitglieder dieses Forums hat sich dafür ausgesprochen höflich und respektvoll miteinander umzugehen. Neue Mitglieder werden gebeten diese Entscheidung zu respektieren und sich ebenfalls so zu verhalten ;)
Bin ab und zu mal hier...
rednaxela
 
Posts: 164
Joined: 15.09.2010, 10:22
Location: Niedersachsen

Re: Medium does not support (w2k3 deu)

Postby wgla » 20.08.2011, 21:11

Hello Alexander,
thanks for your support.

Yes, on the "WSUS Offline Update 6.9 - Generator" Screen in the "Windows Server 2003" section "deutsch" was marked during the download. Therefore I have the feeling that something is wrong with the check done during the update.

Regards, Gerhard
wgla
 
Posts: 3
Joined: 20.08.2011, 12:35

Re: Medium does not support (w2k3 deu)

Postby harry » 21.08.2011, 00:15

wgla wrote:I created the iso-Image with the tag "pro Sprache, produktübergreifend (nur x86-Desktop).

This option doesn't include w2k3-x86-Server-Updates.

Please use ...\cmd\CreateISOImage.cmd, i.e.
Code: Select all
CreateISOImage w2k3 deu
harry
 
Posts: 698
Joined: 29.10.2009, 18:02

Re: Medium does not support (w2k3 deu)

Postby wgla » 21.08.2011, 21:51

Thank you, Harry, for your quick help. That resolved my problem.

Gerhard

P.S.: How can I mark this topic as closed?
wgla
 
Posts: 3
Joined: 20.08.2011, 12:35


Return to Installation / Updating

Who is online

Users browsing this forum: Ronalddance and 10 guests