Cannot run under Windows XP, and the workaround

Cannot run under Windows XP, and the workaround

Postby luweitest » 08.07.2017, 14:50

I downloaded version 9.2.2 for it said to support XP, but in fact it cannot run under it. The problem is it first tries to dowload sigcheck.exe, but the new version it downloaded does not support XP anymore. I put a XP-compatible sigcheck 2.3 version into the folder but it still get errors about verifying. Through the log message I found the cause, that the command parameter give to sigcheck -nobanner is not supported in 2.3. So I deleted the "-nobanner" in the DownloadUpdates.cmd line 439 to:

if %SIGCHK_VER_MAJOR% GEQ 2 (set SIGCHK_COPT=/accepteula -q -c) else (set SIGCHK_COPT=/accepteula -q -v)

And it seems all work fine.
I searched and find the problem has been raised for couple of times. I hope it could be fixed next version. If sigcheck 2.3 is needed, I have uploaded it here:

https://sites.google.com/site/luweitest ... igcheck.7z

HTH
luweitest
 
Posts: 1
Joined: 08.07.2017, 14:30

Return to Download

Who is online

Users browsing this forum: No registered users and 1 guest