Not copying all downloads to USB medium

Not copying all downloads to USB medium

Postby swellhog » 22.05.2017, 12:33

Downloads are copying w100-x64 to USB stick, but NOT copying any other downloads. :(

Work around was to copy all the hard drive client directory to the USB stick/drive.

Version 10.9.2
This happened on two previous downloads using earlier versions.
swellhog
 
Posts: 34
Joined: 10.06.2011, 11:30

Re: Not copying all downloads to USB medium

Postby Dalai » 22.05.2017, 13:44

Which directories did you expect to be copied? Which options did you check in UpdateGenerator?

Regards
Dalai
Dalai
 
Posts: 379
Joined: 12.07.2016, 21:00

Re: Not copying all downloads to USB medium

Postby swellhog » 29.05.2017, 09:50

I expected all the files that were downloaded to be copied to the USB stick.
the downloaded
Namely W100-X64 which was copied ok. Also the 2016 office downloads, which were Not copied.

As regards options I have attached snapshot of the generator window.
Attachments
Capture.PNG
Capture of the generator window
(28.57 KiB) Not downloaded yet
swellhog
 
Posts: 34
Joined: 10.06.2011, 11:30

Re: Not copying all downloads to USB medium

Postby Dalai » 29.05.2017, 15:36

swellhog wrote:Also the 2016 office downloads, which were Not copied.

Ah, that's the important info. Currently, there's a bug which prevents WSUS Offline from creating ISOs with Office 2016 - see this thread. I suspect this to also affect copying to USB drives, although I'm not sure.

Regards
Dalai
Dalai
 
Posts: 379
Joined: 12.07.2016, 21:00


Return to Download

Who is online

Users browsing this forum: No registered users and 3 guests