Nach WSUSou (scheinbar) keine Updates gefunden

Nach WSUSou (scheinbar) keine Updates gefunden

Postby blackman74 » 11.03.2016, 12:13

Hi,

mein Problem sieht zunächst ähnlich aus wie:
viewtopic.php?f=2&t=5299


Asus EEEPC1015PC - neu Installiert und mit WSUSou upgedatet. Alles fehlerfrei. Ans Netz gehängt.
Jedoch findet der PC keine neuen Updates von MS mehr. Sucht und sucht...(0 KB insgesamt...)
... bis - gefühlt beim 5x Reboot - endlich Updates nachinstalliert werden. Läuft.

Es scheint jedoch, das der PC den Fortschritt nie richtig anzeigt.
Selbst bei wendigen MB-Updatevolumen steht - "Updates werden heruntergeladen (0 KB insgesamt)". Das steht immer da, bis er scheinbar alles geladen hat und beim herunterfahren anzeigt, diese können installiert werden.
Das ist irritieren, da man denkt, da passiert nichts. Nach dem WSUSuo sogar über viele Stunden.

Woran könnte das liegen?
Danke
blackman74
 
Posts: 1
Joined: 10.03.2016, 18:19

Re: Nach WSUSou (scheinbar) keine Updates gefunden

Postby aker » 13.03.2016, 00:47

MS hat es mit der Anzahl der vorhandenen Updates und der Abhängigkeiten untereinander übertrieben. Die verwendeten Kataloge platzen aus allen Nähten. Neuere Windows Update Agent Versionen sowie die Installation bestimmter Updates [mit besonders vielen Überschreibungen/Abhängigkeiten] vor der Suche verringern die Problematik, beheben sie aber nicht vollständig.

Es gilingt hier zumindest die Suchzeit von teilweise über 48h auf i.d.R. 20-30 Minuten zu senken, aber eine endgültige Lösung muss hier MS liefern.

Viele Grüße
Wer Rechtschreibfehler findet, darf sie behalten oder an den Meistbietenden versteigern. / Everybody finding a misspelling is allowed to sell it.
aker
aker
 
Posts: 3103
Joined: 02.03.2011, 16:32
Location: %SystemRoot%\System32\Boot\winload.efi


Return to Verschiedenes / Miscellaneous

Who is online

Users browsing this forum: Google [Bot] and 3 guests